Authentication Failures

Incident Report for LVT

Resolved

This incident has been resolved. Please call support if you are still experiencing any issues.
Posted Oct 22, 2025 - 14:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Please call into support if you are still experiencing any issues.
Posted Oct 22, 2025 - 14:11 UTC

Investigating

We are currently investigating this issue.
Posted Oct 22, 2025 - 13:53 UTC
This incident affected: Web Services (Authentication).